aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 43df8fa5..838bfe3e 100644
--- a/meson.build
+++ b/meson.build
@@ -86,6 +86,8 @@ if os == 'Linux' and libexecdir == 'libexec'
endif
libexecdir = rootprefix / libexecdir
rc_libexecdir = libexecdir / 'rc'
+rc_bindir = rc_libexecdir / 'bin'
+rc_sbindir = rc_libexecdir / 'sbin'
sbindir = rootprefix / get_option('sbindir')
selinux_dep = dependency('libselinux', required : get_option('selinux'))