aboutsummaryrefslogtreecommitdiff
path: root/xwayland/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'xwayland/meson.build')
-rw-r--r--xwayland/meson.build9
1 files changed, 8 insertions, 1 deletions
diff --git a/xwayland/meson.build b/xwayland/meson.build
index d989f6dd..a05ae584 100644
--- a/xwayland/meson.build
+++ b/xwayland/meson.build
@@ -6,5 +6,12 @@ lib_wlr_xwayland = static_library(
'xwm.c',
),
include_directories: wlr_inc,
- dependencies: [wayland_server, xcb, xcb_composite, xcb_icccm, pixman],
+ dependencies: [
+ wayland_server,
+ xcb,
+ xcb_composite,
+ xcb_xfixes,
+ xcb_icccm,
+ pixman,
+ ],
)