aboutsummaryrefslogtreecommitdiff
path: root/rootston/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'rootston/meson.build')
-rw-r--r--rootston/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/rootston/meson.build b/rootston/meson.build
index f2621450..d84422d8 100644
--- a/rootston/meson.build
+++ b/rootston/meson.build
@@ -10,6 +10,7 @@ sources = [
'pointer.c',
'tablet_tool.c',
'touch.c',
+ 'xcursor.c',
'xdg_shell_v6.c',
'wl_shell.c',
]
@@ -17,5 +18,5 @@ if get_option('enable_xwayland')
sources += ['xwayland.c']
endif
executable(
- 'rootston', sources, dependencies: wlroots
+ 'rootston', sources, dependencies: [wlroots, wlr_protos]
)