aboutsummaryrefslogtreecommitdiff
path: root/protocol/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'protocol/meson.build')
-rw-r--r--protocol/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/protocol/meson.build b/protocol/meson.build
index a02ca5f5..e03b88e8 100644
--- a/protocol/meson.build
+++ b/protocol/meson.build
@@ -79,7 +79,7 @@ endforeach
lib_wl_protos = static_library(
'wl_protos',
wl_protos_src + wl_protos_headers,
- dependencies: wayland_client.partial_dependency(includes: true),
+ dependencies: wayland_client.partial_dependency(compile_args: true),
)
wlr_protos = declare_dependency(