aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 0 insertions, 5 deletions
diff --git a/meson.build b/meson.build
index 348fc2a2..95fdff65 100644
--- a/meson.build
+++ b/meson.build
@@ -87,7 +87,6 @@ conf_data.set10('WLR_HAS_X11_BACKEND', false)
conf_data.set10('WLR_HAS_XWAYLAND', false)
conf_data.set10('WLR_HAS_XCB_ERRORS', false)
conf_data.set10('WLR_HAS_XCB_ICCCM', false)
-conf_data.set10('WLR_HAS_EGLMESAEXT_H', false)
# Clang complains about some zeroed initializer lists (= {0}), even though they
# are valid
@@ -111,10 +110,6 @@ pixman = dependency('pixman-1')
math = cc.find_library('m')
rt = cc.find_library('rt')
-if cc.has_header('EGL/eglmesaext.h', dependencies: egl)
- conf_data.set10('WLR_HAS_EGLMESAEXT_H', true)
-endif
-
wlr_files = []
wlr_deps = [
wayland_server,