aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index ff2778ce..d9587028 100644
--- a/meson.build
+++ b/meson.build
@@ -80,7 +80,7 @@ if cc.has_argument('-fmacro-prefix-map=/prefix/to/hide=')
)
else
add_project_arguments(
- '-DWLR_REL_SRC_DIR="@0@"'.format(relative_dir),
+ '-D_WLR_REL_SRC_DIR="@0@"'.format(relative_dir),
language: 'c',
)
endif