aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index aa6598bf..c6835fbe 100644
--- a/meson.build
+++ b/meson.build
@@ -109,6 +109,9 @@ pixman = dependency('pixman-1')
math = cc.find_library('m')
rt = cc.find_library('rt')
+uuid = dependency('uuid', required: false)
+uuid_create = cc.has_function('uuid_create')
+
wlr_files = []
wlr_deps = [
wayland_server,