aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build10
1 files changed, 1 insertions, 9 deletions
diff --git a/meson.build b/meson.build
index 3216f208..db2e13e8 100644
--- a/meson.build
+++ b/meson.build
@@ -22,21 +22,13 @@ add_project_arguments(
language: 'c',
)
add_project_arguments(
- '-I@0@'.format(meson.build_root()),
- language: 'c',
-)
-add_project_link_arguments(
- '-Wl,-rpath,@0@'.format(meson.build_root()),
- language: 'c',
-)
-add_project_arguments(
'-DWLR_USE_UNSTABLE',
language: 'c',
)
conf_data = configuration_data()
-wlr_inc = include_directories('include')
+wlr_inc = include_directories('.', 'include')
cc = meson.get_compiler('c')