aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index a6c8dd6c..b4a7fdc4 100644
--- a/meson.build
+++ b/meson.build
@@ -30,6 +30,7 @@ dep_gbm = dependency('gbm')
dep_libinput = dependency('libinput')
dep_xkbcommon = dependency('xkbcommon')
dep_udev = dependency('libudev')
+dep_pixman = dependency('pixman-1')
dep_libcap = dependency('libcap', required: false)
dep_systemd = dependency('libsystemd', required: false)
dep_math = cc.find_library('m', required: false)
@@ -46,6 +47,7 @@ all_deps = [
dep_libinput,
dep_xkbcommon,
dep_udev,
+ dep_pixman,
dep_libcap,
dep_systemd,
dep_math,