aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index b65cd51a..3aefd8f8 100644
--- a/meson.build
+++ b/meson.build
@@ -25,6 +25,10 @@ add_project_arguments(
'-I@0@'.format(meson.build_root()),
language: 'c',
)
+add_project_arguments(
+ '-include@0@'.format(join_paths(meson.build_root(), 'include', 'wlr', 'config.h')),
+ language: 'c',
+)
add_project_link_arguments(
'-Wl,-rpath,@0@'.format(meson.build_root()),
language: 'c',