aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 18f44fde..25ad7566 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -50,6 +50,12 @@ executable(
dependencies: [wayland_cursor, wayland_client, wlr_protos, wlroots]
)
+executable(
+ 'gamma-control',
+ 'gamma-control.c',
+ dependencies: [wayland_cursor, wayland_client, wlr_protos, wlroots]
+)
+
if libavutil.found() and libavcodec.found() and libavformat.found()
executable(
'dmabuf-capture',
@@ -66,3 +72,9 @@ if libpng.found()
dependencies: [wayland_client, wlr_protos, wlroots, libpng]
)
endif
+
+executable(
+ 'toplevel-decoration',
+ 'toplevel-decoration.c',
+ dependencies: [wayland_client, wlr_protos, wlroots]
+)