aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index aa9eac47..a83def8f 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -41,3 +41,10 @@ executable(
dependencies: [wayland_client, wlr_protos, wlroots, threads],
link_with: lib_shared,
)
+
+executable(
+ 'idle-inhibit',
+ 'idle-inhibit.c',
+ dependencies: [wayland_client, wlr_protos, wlroots, threads],
+ link_with: lib_shared,
+)