aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 0811d1a2..8d38b888 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -112,11 +112,15 @@ examples = {
'text-input': {
'src': 'text-input.c',
'dep': [wayland_cursor, wayland_client, wlr_protos, wlroots],
- },
+ },
'foreign-toplevel': {
'src': 'foreign-toplevel.c',
'dep': [wayland_client, wlr_protos, wlroots],
},
+ 'fullscreen-shell': {
+ 'src': 'fullscreen-shell.c',
+ 'dep': [wlr_protos, wlroots],
+ },
}
foreach name, info : examples