aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 939a4890..04cbf744 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -47,6 +47,7 @@ if libavutil.found() and libavcodec.found() and libavformat.found()
executable(
'dmabuf-capture',
'dmabuf-capture.c',
- dependencies: [wayland_client, wlr_protos, libavutil, libavcodec, libavformat, wlroots]
+ dependencies: [wayland_client, wlr_protos, libavutil, libavcodec,
+ libavformat, wlroots, threads ]
)
endif