aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index 76080c40..ba96cc02 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -2,11 +2,11 @@ include_directories(
${DRM_INCLUDE_DIRS}
)
-add_executable(example
- main.c
+add_executable(simple
+ simple.c
)
-target_link_libraries(example
+target_link_libraries(simple
wlr-backend
wlr-session
)