aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index fb2f3823..29a77675 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -1,3 +1,7 @@
+include_directories(
+ ${DRM_INCLUDE_DIRS}
+)
+
add_executable(example
main.c
)