aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index 73768393..dfb069b4 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -5,3 +5,11 @@ add_executable(example
target_link_libraries(example
wlr-backend
)
+
+add_executable(example-drm
+ example-drm.c
+)
+
+target_link_libraries(example-drm
+ wlr-backend
+)