aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index ba96cc02..b4d63eb0 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -1,5 +1,6 @@
include_directories(
${DRM_INCLUDE_DIRS}
+ ${CMAKE_CURRENT_SOURCE_DIR}
)
add_executable(simple
@@ -13,6 +14,7 @@ target_link_libraries(simple
add_executable(rotation
rotation.c
+ cat.c
)
target_link_libraries(rotation