aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index f619b97f..76080c40 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -10,3 +10,12 @@ target_link_libraries(example
wlr-backend
wlr-session
)
+
+add_executable(rotation
+ rotation.c
+)
+
+target_link_libraries(rotation
+ wlr-backend
+ wlr-session
+)