aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index 73768393..f619b97f 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -1,7 +1,12 @@
+include_directories(
+ ${DRM_INCLUDE_DIRS}
+)
+
add_executable(example
main.c
)
target_link_libraries(example
wlr-backend
+ wlr-session
)