aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index e8f7ec72..bf9efd64 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -1,6 +1,7 @@
include_directories(
${DRM_INCLUDE_DIRS}
${CMAKE_CURRENT_SOURCE_DIR}
+ ${XKBCOMMON_INCLUDE_DIRS}
)
add_executable(simple
@@ -10,6 +11,7 @@ add_executable(simple
target_link_libraries(simple
wlr-backend
wlr-session
+ ${XKBCOMMON_LIBRARIES}
)
add_executable(rotation
@@ -21,4 +23,5 @@ target_link_libraries(rotation
wlr-backend
wlr-session
wlr-render
+ ${XKBCOMMON_LIBRARIES}
)