aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index fff2e49b..6c53e923 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -65,3 +65,16 @@ target_link_libraries(tablet
wlr-render
${XKBCOMMON_LIBRARIES}
)
+
+add_executable(compositor
+ compositor
+ shared.c
+)
+
+target_link_libraries(compositor
+ wlr-backend
+ wlr-session
+ wlr-render
+ wlr-wlcore
+ ${XKBCOMMON_LIBRARIES}
+)