aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index a6085392..fff2e49b 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -53,3 +53,15 @@ target_link_libraries(touch
wlr-render
${XKBCOMMON_LIBRARIES}
)
+
+add_executable(tablet
+ tablet.c
+ shared.c
+)
+
+target_link_libraries(tablet
+ wlr-backend
+ wlr-session
+ wlr-render
+ ${XKBCOMMON_LIBRARIES}
+)