aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index bf9efd64..f659e5bb 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -6,6 +6,7 @@ include_directories(
add_executable(simple
simple.c
+ shared.c
)
target_link_libraries(simple
@@ -16,6 +17,7 @@ target_link_libraries(simple
add_executable(rotation
rotation.c
+ shared.c
cat.c
)