aboutsummaryrefslogtreecommitdiff
path: root/backend/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'backend/meson.build')
-rw-r--r--backend/meson.build13
1 files changed, 12 insertions, 1 deletions
diff --git a/backend/meson.build b/backend/meson.build
index b8084448..9931f546 100644
--- a/backend/meson.build
+++ b/backend/meson.build
@@ -45,5 +45,16 @@ lib_wlr_backend = static_library(
'wlr_backend',
backend_files,
include_directories: wlr_inc,
- dependencies: [wayland_server, egl, gbm, libinput, systemd, elogind, wlr_render, wlr_protos, drm],
+ dependencies: [
+ wayland_server,
+ egl,
+ gbm,
+ libinput,
+ systemd,
+ elogind,
+ wlr_render,
+ wlr_protos,
+ drm,
+ pixman,
+ ],
)