aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index 37cee892..5486b302 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -28,7 +28,7 @@ add_library(wlr-backend
)
target_link_libraries(wlr-backend
- wlr-common
+ wlr-util
wlr-types
${WAYLAND_LIBRARIES}
${DRM_LIBRARIES}