aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt9
1 files changed, 4 insertions, 5 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index 9594c318..568bfd1b 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -6,11 +6,10 @@ include_directories(
)
add_library(wlr-backend
- #wayland/backend.c
- #wayland/registry.c
- #wayland/wl_seat.c
- #wayland/wl_output.c
-
+ wayland/backend.c
+ wayland/registry.c
+ wayland/wl_seat.c
+ wayland/wl_output.c
drm/backend.c
drm/drm.c