aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index 91f0f06e..a5669307 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -5,10 +5,10 @@ include_directories(
)
add_library(wlr-backend
- #wayland/backend.c
- #wayland/registry.c
- #wayland/wl_seat.c
- #wayland/wl_output.c
+ wayland/backend.c
+ wayland/registry.c
+ wayland/wl_seat.c
+ wayland/wl_output.c
drm/backend.c
drm/drm.c
udev.c