aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index fc1793cf..ef612639 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -18,7 +18,7 @@ add_library(wlr-backend
target_link_libraries(wlr-backend
wlr-common
- wlr-wayland
+ wlr-types
${WAYLAND_LIBRARIES}
${DRM_LIBRARIES}
${GBM_LIBRARIES}