aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index 91f0f06e..bca615fb 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -9,11 +9,15 @@ add_library(wlr-backend
#wayland/registry.c
#wayland/wl_seat.c
#wayland/wl_output.c
+
drm/backend.c
drm/drm.c
- udev.c
+
+ libinput/backend.c
+
backend.c
egl.c
+ udev.c
)
target_link_libraries(wlr-backend