aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 939def0c..dd4d9969 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,4 +59,6 @@ include_directories(include)
add_subdirectory(backend)
add_subdirectory(common)
+add_subdirectory(wayland)
+
add_subdirectory(example)