aboutsummaryrefslogtreecommitdiff
path: root/xwayland/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2017-10-05 16:27:30 -0400
committerGitHub <noreply@github.com>2017-10-05 16:27:30 -0400
commitb2d478a4189ffd96dc6158003f5cde76b70bd368 (patch)
tree996db63c86039c143c9eafd8666f46c3eb85e72f /xwayland/meson.build
parent7d57c1463da61ff16784e6b756356720a0af185c (diff)
parent12b9b1a4bdf00742cc510c2329c7a66c649b3ab0 (diff)
Merge pull request #189 from emersion/xwayland-hints
xwayland: add support for window hints
Diffstat (limited to 'xwayland/meson.build')
-rw-r--r--xwayland/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/xwayland/meson.build b/xwayland/meson.build
index 9797a1a1..d989f6dd 100644
--- a/xwayland/meson.build
+++ b/xwayland/meson.build
@@ -6,5 +6,5 @@ lib_wlr_xwayland = static_library(
'xwm.c',
),
include_directories: wlr_inc,
- dependencies: [wayland_server, xcb, xcb_composite, pixman],
+ dependencies: [wayland_server, xcb, xcb_composite, xcb_icccm, pixman],
)