aboutsummaryrefslogtreecommitdiff
path: root/xwayland/meson.build
diff options
context:
space:
mode:
authorSimon Ser <contact@emersion.fr>2022-12-08 02:04:58 +0100
committerSimon Ser <contact@emersion.fr>2022-12-08 02:06:40 +0100
commit9b7ee63774a0d9e51ee677ed5e924093e71b8847 (patch)
treecd74a9301e814ed9fa0aa93b41058b1edbbff4ea /xwayland/meson.build
parent1ed513772016623707b9e4c9da5ca3eb8579e0eb (diff)
xwayland: use HAVE_ prefix for xcb_xfixes_set_client_disconnect_mode
86fc2199f85a ("build: unify naming for HAVE_* defines") has switched over all other feature defines from HAS_* to HAVE_*, but missed this one.
Diffstat (limited to 'xwayland/meson.build')
-rw-r--r--xwayland/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/xwayland/meson.build b/xwayland/meson.build
index c21f4383..5d22584b 100644
--- a/xwayland/meson.build
+++ b/xwayland/meson.build
@@ -82,4 +82,4 @@ wlr_deps += xwayland_libs
features += { 'xwayland': true }
have = cc.has_function('xcb_xfixes_set_client_disconnect_mode', dependencies: xwayland_libs)
-internal_config.set10('HAS_XCB_XFIXES_SET_CLIENT_DISCONNECT_MODE', have)
+internal_config.set10('HAVE_XCB_XFIXES_SET_CLIENT_DISCONNECT_MODE', have)