aboutsummaryrefslogtreecommitdiff
path: root/xwayland/meson.build
diff options
context:
space:
mode:
authorTony Crisci <tony@dubstepdish.com>2017-08-30 14:30:47 -0400
committerTony Crisci <tony@dubstepdish.com>2017-08-30 14:30:47 -0400
commit368f74e4dfab7d58293ef7d6214e6cdbe94e4fdd (patch)
tree860263145d196bd57006fec7b4dff582f74b4147 /xwayland/meson.build
parent6daf9e9ab2bb6e11987d3b2562fc053fd0f489c1 (diff)
Refactor meson build files
Use tabs for indentation and break up function calls over 80 col.
Diffstat (limited to 'xwayland/meson.build')
-rw-r--r--xwayland/meson.build17
1 files changed, 10 insertions, 7 deletions
diff --git a/xwayland/meson.build b/xwayland/meson.build
index dbad27bb..9797a1a1 100644
--- a/xwayland/meson.build
+++ b/xwayland/meson.build
@@ -1,7 +1,10 @@
-lib_wlr_xwayland = static_library('wlr_xwayland', files(
- 'sockets.c',
- 'xwayland.c',
- 'xwm.c',
- ),
- include_directories: wlr_inc,
- dependencies: [wayland_server, xcb, xcb_composite, pixman])
+lib_wlr_xwayland = static_library(
+ 'wlr_xwayland',
+ files(
+ 'sockets.c',
+ 'xwayland.c',
+ 'xwm.c',
+ ),
+ include_directories: wlr_inc,
+ dependencies: [wayland_server, xcb, xcb_composite, pixman],
+)