aboutsummaryrefslogtreecommitdiff
path: root/protocol/meson.build
diff options
context:
space:
mode:
authoremersion <contact@emersion.fr>2018-09-22 10:12:24 +0200
committerGitHub <noreply@github.com>2018-09-22 10:12:24 +0200
commitf5658c2ca2b46b876ffeeaaff3c43d7073536244 (patch)
tree8f679744481b834da7e207071bb43f2f30dc2db6 /protocol/meson.build
parent4cc2fb4bdfe06430f1d52dbb16c5e4a38b46cd44 (diff)
parent6fd1c63a697b272ccf384a39eb86e24bfea6fa82 (diff)
Merge pull request #1257 from sghctoma/fix-protocol_meson
Fix partial dependency in protocol/meson.build
Diffstat (limited to 'protocol/meson.build')
-rw-r--r--protocol/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/protocol/meson.build b/protocol/meson.build
index 2d2a73ed..c46ad131 100644
--- a/protocol/meson.build
+++ b/protocol/meson.build
@@ -77,7 +77,7 @@ endforeach
lib_wl_protos = static_library(
'wl_protos',
wl_protos_src + wl_protos_headers,
- dependencies: wayland_client.partial_dependency(includes: true),
+ dependencies: wayland_client.partial_dependency(compile_args: true),
)
wlr_protos = declare_dependency(