aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorSimon Ser <contact@emersion.fr>2023-03-01 00:52:18 +0100
committerSimon Ser <contact@emersion.fr>2023-03-01 00:52:18 +0100
commitcab47d33e2ded0e990d18aec1689b3e2b156dee3 (patch)
tree51fca599293fef1a07d80b692e8fa7db0fdc6155 /meson.build
parentaf5cc860e10844d6840ffb314c18b06b43067e66 (diff)
util/log: prefix WLR_REL_SRC_DIR with underscore
Just like _WLR_FILENAME and _WLR_ATTRIB_PRINTF, this makes it more obvious that this isn't part of our API.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index ff2778ce..d9587028 100644
--- a/meson.build
+++ b/meson.build
@@ -80,7 +80,7 @@ if cc.has_argument('-fmacro-prefix-map=/prefix/to/hide=')
)
else
add_project_arguments(
- '-DWLR_REL_SRC_DIR="@0@"'.format(relative_dir),
+ '-D_WLR_REL_SRC_DIR="@0@"'.format(relative_dir),
language: 'c',
)
endif