aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2018-01-30 16:06:45 +0100
committerGuido Günther <agx@sigxcpu.org>2018-01-30 16:10:07 +0100
commitc5aac776929cd5abed96463b635f0382d3047fbf (patch)
tree6f8e17fb2a323dc271b4a7b138b468284799c8b2 /meson.build
parentf152fdb4c5ef46f9873b244c0616393efe039745 (diff)
Fix some typos
Prefer initialize over initialise since used more often in the sources.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 55b07efa..236abd6b 100644
--- a/meson.build
+++ b/meson.build
@@ -36,7 +36,7 @@ wlr_inc = include_directories('include')
cc = meson.get_compiler('c')
-# Clang complains about some zeroed initialiser lists (= {0}), even though they
+# Clang complains about some zeroed initializer lists (= {0}), even though they
# are valid
if cc.get_id() == 'clang'
add_project_arguments('-Wno-missing-field-initializers', language: 'c')