aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorSimon Ser <contact@emersion.fr>2021-12-08 01:43:15 +0100
committerKirill Primak <vyivel@posteo.net>2021-12-15 14:34:08 +0000
commit9f41627aa10a94d9427bc315fa3d363a61b94d7c (patch)
tree026d7e9e5ea55dfff036e17fe73a270e98d07648 /meson.build
parent8e566f716c464d886f1aed7e57b5bf26c3502426 (diff)
backend/wayland: add basic linux-dmabuf feedback support
This patch makes it so we bind to zwp_linux_dmabuf_v1 version 4 and we use it to grab the main device. v4 sends supported formats via a table so we need to handle this as well. v4 allows wlroots to remove the requirement for Mesa's internal wl_drm interface.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 67fe86fd..681b07cc 100644
--- a/meson.build
+++ b/meson.build
@@ -105,7 +105,7 @@ wayland_server = dependency('wayland-server',
)
drm = dependency('libdrm',
- version: '>=2.4.108',
+ version: '>=2.4.109',
fallback: ['libdrm', 'ext_libdrm'],
default_options: [
'libkms=false',