aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorBrian Ashworth <bosrsf04@gmail.com>2020-02-17 22:37:45 -0500
committerSimon Ser <contact@emersion.fr>2020-02-18 09:09:03 +0100
commit7e990a6bdf160cf6888719eb3148096ad00ace7e (patch)
treef8955d33ebb82405516d974a8b2dac91de1ace01 /meson.build
parent2fddec56e8bac17c4c5b5e8ae396fe024fd76b40 (diff)
meson.build: update wayland requirement to 1.18
This updates the version requirement for wayland-server to 1.18, which is needed for wl_global_remove and wl_global_set_user_data
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 9c7e09b0..0f4e541f 100644
--- a/meson.build
+++ b/meson.build
@@ -95,7 +95,7 @@ if cc.get_id() == 'clang'
add_project_arguments('-Wno-missing-braces', language: 'c')
endif
-wayland_server = dependency('wayland-server', version: '>=1.17')
+wayland_server = dependency('wayland-server', version: '>=1.18')
wayland_client = dependency('wayland-client')
wayland_egl = dependency('wayland-egl')
wayland_protos = dependency('wayland-protocols', version: '>=1.17')