aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2018-10-28 23:05:21 +0100
committerGitHub <noreply@github.com>2018-10-28 23:05:21 +0100
commit659d39baaaa51e27c3e078390e3f1b588f390aa3 (patch)
treeffd5bc8bef3055653400f48837b2017bbaecb762 /meson.build
parentf668e49faeeb06bf71e8b0d21f745e0f68aab4ba (diff)
parent54e78e9e26d267915517f4e49e9868b3b3009c42 (diff)
Merge pull request #1332 from emersion/shm-open
util: use shm_open for in-memory files
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 9517168a..18a5d908 100644
--- a/meson.build
+++ b/meson.build
@@ -56,7 +56,8 @@ udev = dependency('libudev')
pixman = dependency('pixman-1')
libcap = dependency('libcap', required: get_option('libcap'))
logind = dependency('lib' + get_option('logind-provider'), required: get_option('logind'), version: '>=237')
-math = cc.find_library('m', required: false)
+math = cc.find_library('m')
+rt = cc.find_library('rt')
wlr_parts = []
wlr_deps = []