aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorKirill Chibisov <contact@kchibisov.com>2022-04-03 11:46:25 +0000
committerSimon Ser <contact@emersion.fr>2022-04-03 11:46:25 +0000
commit2e14bed9f790c29146b0eee70eab7d8c704876e9 (patch)
tree6f9609a81558829d4121cf660b6b339d1c88f7b8 /meson.build
parent578e5614d46660fbeabd4ea1009f5604aa9c8117 (diff)
meson: use target_machine instead of host_machine
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 554fbc42..2350f7da 100644
--- a/meson.build
+++ b/meson.build
@@ -17,8 +17,8 @@ project(
# between minor releases.
soversion = 11
-little_endian = host_machine.endian() == 'little'
-big_endian = host_machine.endian() == 'big'
+little_endian = target_machine.endian() == 'little'
+big_endian = target_machine.endian() == 'big'
add_project_arguments([
'-DWLR_USE_UNSTABLE',