aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2019-01-20 09:30:52 -0500
committerGitHub <noreply@github.com>2019-01-20 09:30:52 -0500
commitd4de2bd708357a5025331bd2177095576b4a38b7 (patch)
tree3dafe31d805ea4d1e7e744bbbcd4926b8af2de5c /examples/meson.build
parent0db2a687b7afcfe2f52a25b175f1920700afa9ed (diff)
parent86f263a0b827a1df412f80c6f81ef9ef0f476829 (diff)
Merge pull request #1476 from emersion/fullscreen-shell
fullscreen-shell-v1: initial protocol implementation
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 0811d1a2..8d38b888 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -112,11 +112,15 @@ examples = {
'text-input': {
'src': 'text-input.c',
'dep': [wayland_cursor, wayland_client, wlr_protos, wlroots],
- },
+ },
'foreign-toplevel': {
'src': 'foreign-toplevel.c',
'dep': [wayland_client, wlr_protos, wlroots],
},
+ 'fullscreen-shell': {
+ 'src': 'fullscreen-shell.c',
+ 'dep': [wlr_protos, wlroots],
+ },
}
foreach name, info : examples