aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorTony Crisci <tony@dubstepdish.com>2018-02-24 10:15:18 -0500
committerGitHub <noreply@github.com>2018-02-24 10:15:18 -0500
commitb7b86a959188d5b2e47a2a4182c6041b022d68c2 (patch)
treebc1c72a6d2c026ec741809f5e7f1a9fb2229c28d /examples/meson.build
parent94d53d53f9a13e76bf35e072de2947be3c2f7125 (diff)
parent67285c1d5758526688f0023e27c4a6b24730a2fa (diff)
Merge pull request #641 from Ongy/idle-inhibit
Add idle-inhibit implementation
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index aa9eac47..a83def8f 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -41,3 +41,10 @@ executable(
dependencies: [wayland_client, wlr_protos, wlroots, threads],
link_with: lib_shared,
)
+
+executable(
+ 'idle-inhibit',
+ 'idle-inhibit.c',
+ dependencies: [wayland_client, wlr_protos, wlroots, threads],
+ link_with: lib_shared,
+)