aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <ddevault@vistarmedia.com>2017-07-11 22:16:56 -0400
committerDrew DeVault <ddevault@vistarmedia.com>2017-07-11 22:16:56 -0400
commitb08aa9fd35d650b15a5322bd1b6edea01f152f27 (patch)
tree26a5b75622d0a750478dee5c8a5d99f5b75846b6 /examples/meson.build
parent7b9c330bc502f7ba4899872cc7d43de95ae5136e (diff)
Revert "Merge pull request #27 from ascent12/meson"
This reverts commit 85805da021006697c85489c3e30717c2b807441c, reversing changes made to 8189c64d7f07a756abf5a6189719f02b2f1af967.
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build23
1 files changed, 0 insertions, 23 deletions
diff --git a/examples/meson.build b/examples/meson.build
deleted file mode 100644
index 152453ae..00000000
--- a/examples/meson.build
+++ /dev/null
@@ -1,23 +0,0 @@
-lib_shared = static_library('shared',
- ['shared.c', 'cat.c'],
- link_with: lib_wlr,
- dependencies: dep_wlr)
-
-all_libs = [
- lib_shared,
- lib_wlr,
-]
-
-executable('simple', 'simple.c', link_with: all_libs)
-executable('rotation', 'rotation.c', link_with: all_libs)
-executable('pointer', 'pointer.c', link_with: all_libs)
-executable('touch', 'touch.c', link_with: all_libs)
-executable('tablet', 'tablet.c', link_with: all_libs)
-
-compositor_src = [
- 'compositor/main.c',
- 'compositor/wl_compositor.c',
- 'compositor/wl_shell.c',
-]
-
-executable('compositor', compositor_src, link_with: all_libs)