aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authoremersion <contact@emersion.fr>2019-01-06 12:08:45 +0100
committeremersion <contact@emersion.fr>2019-01-06 12:12:06 +0100
commit86f263a0b827a1df412f80c6f81ef9ef0f476829 (patch)
treebb019a6707eeaaf3bdcd3695c3b5906e84d006cd /examples/meson.build
parentaebd74243f8f23a3a6a0f82531977b569629ebe2 (diff)
fullscreen-shell-v1: initial protocol implementation
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 0811d1a2..8d38b888 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -112,11 +112,15 @@ examples = {
'text-input': {
'src': 'text-input.c',
'dep': [wayland_cursor, wayland_client, wlr_protos, wlroots],
- },
+ },
'foreign-toplevel': {
'src': 'foreign-toplevel.c',
'dep': [wayland_client, wlr_protos, wlroots],
},
+ 'fullscreen-shell': {
+ 'src': 'fullscreen-shell.c',
+ 'dep': [wlr_protos, wlroots],
+ },
}
foreach name, info : examples