aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authoremersion <contact@emersion.fr>2018-06-19 19:07:29 +0100
committeremersion <contact@emersion.fr>2018-06-30 22:17:59 +0100
commit73755ad348657fdf8d9e0f9a48ee13a2ab947e35 (patch)
tree92eea1b7076e38a38792b7ff222bd9a51975c823 /examples/meson.build
parent02dfa9101ec7fd8328ed329d2f2faa815b1ad61c (diff)
screencopy-v1: add basic implementation
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index d8df0bfc..a290dc82 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -56,3 +56,9 @@ if libavutil.found() and libavcodec.found() and libavformat.found()
libavformat, wlroots, threads ]
)
endif
+
+executable(
+ 'screencopy',
+ 'screencopy.c',
+ dependencies: [wayland_client, wlr_protos, wlroots]
+)