aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2017-08-29 12:12:18 -0500
committerGitHub <noreply@github.com>2017-08-29 12:12:18 -0500
commit6daf9e9ab2bb6e11987d3b2562fc053fd0f489c1 (patch)
tree11b9bbe78deff0e4baa76bd00e1c13d16340ceb9 /examples/meson.build
parentc46168cf9acd360ae37b4d2a54ed1778f0b89c72 (diff)
parentd9ab631f5d540d67d927e9d0975e2adb782e2e87 (diff)
Merge pull request #120 from acrisci/feature/wlr-cursor
wlr_cursor
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/meson.build b/examples/meson.build
index d4d96984..8fda974f 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -1,5 +1,5 @@
lib_shared = static_library('shared',
- ['shared.c', 'cat.c'],
+ ['shared.c', 'cat.c', 'ini.c', 'config.c'],
dependencies: wlroots)
executable('simple', 'simple.c', dependencies: wlroots, link_with: lib_shared)