aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2018-10-12 13:44:46 +0200
committerGitHub <noreply@github.com>2018-10-12 13:44:46 +0200
commit66e8908e9ad5027934537a6e7f641ba3a74637e2 (patch)
tree83df866657c9de240f0b8feb7b5bfcaf7dc30654 /examples/meson.build
parentc5452feb773496a6631f35a4b49355ddd052d555 (diff)
parent585757d6e6acd7c8dd15073d849278498066dac1 (diff)
Merge pull request #1203 from dcz-purism/input
Support input method and text input
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 86c0ddbb..da7a5275 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -94,6 +94,14 @@ examples = {
'src': 'toplevel-decoration.c',
'dep': [wayland_client, wlr_protos, wlroots],
},
+ 'input-method': {
+ 'src': 'input-method.c',
+ 'dep': [wayland_client, wlr_protos, wlroots],
+ },
+ 'text-input': {
+ 'src': 'text-input.c',
+ 'dep': [wayland_cursor, wayland_client, wlr_protos, wlroots],
+ },
}
foreach name, info : examples