aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2018-08-02 09:33:10 -0400
committerGitHub <noreply@github.com>2018-08-02 09:33:10 -0400
commit5642c5cc8fd71103cb4805b1b9f1526311d544f8 (patch)
tree4a0be117fe52bc0266b00d4a0b2d211973b7484d /examples/meson.build
parenta3c33e93b80ffd3bd9f9c8dd9af9032ca578b726 (diff)
parent555721f7142e1e363c17820657fb1e2b004e7c54 (diff)
Merge pull request #1053 from emersion/xdg-decoration
Add xdg-decoration-unstable-v1 support
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 18f44fde..26d20850 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -66,3 +66,9 @@ if libpng.found()
dependencies: [wayland_client, wlr_protos, wlroots, libpng]
)
endif
+
+executable(
+ 'toplevel-decoration',
+ 'toplevel-decoration.c',
+ dependencies: [wayland_client, wlr_protos, wlroots]
+)