aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authoremersion <contact@emersion.fr>2018-06-10 11:15:26 +0100
committeremersion <contact@emersion.fr>2018-07-28 22:48:07 +0100
commit555721f7142e1e363c17820657fb1e2b004e7c54 (patch)
tree61bf9363d2b60a2b62f4e853cf32d960f3a08a1e /examples/meson.build
parentb6ed1f29a4dbba93eb53c32ec5492db8ee1d9343 (diff)
Add xdg-decoration-unstable-v1 support
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 18f44fde..26d20850 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -66,3 +66,9 @@ if libpng.found()
dependencies: [wayland_client, wlr_protos, wlroots, libpng]
)
endif
+
+executable(
+ 'toplevel-decoration',
+ 'toplevel-decoration.c',
+ dependencies: [wayland_client, wlr_protos, wlroots]
+)